Descubren un fallo en WhatsApp que amenaza dispositivos Android

Descubren un fallo en WhatsApp que amenaza dispositivos Android

El Instituto Nacional de Ciberseguridad recomienda instalar la última versión de la aplicación

EL COMERCIO
EL COMERCIOGijón

¿Tienes un Android? Pues debes actualizar tu aplicación de WhatsApp cuanto antes. La Oficina de Seguridad del Internauta y el Instituto Nacional de Ciberseguridad (INCIBE) han alertado de la existencia de una vulnerabilidad en las versiones anteriores a la 2.19.244 que podría permitir la inyección de 'malware' en tu dispositivo a través de un .gif. Este código maliciosa se aloja en las librerías encargadas de reproducir automáticamente los ficheros de imágenes en movimiento que reciben los dispositivos.

Así, la vulnerabilidad detectada también podría afectar a la galería de imágenes almacenada en el dispositivo, ya que, al cargarse, algunos muestran miniaturas en ejecución. De este modo, sería suficiente enviar una imagen o un gif y esperar que el destinatario trate de abrirlo desde WhatsApp para ejecutar el código, que daría acceso a información privada de la víctima o, incluso, ejecutar funcionalidades del móvil como grabar audio o vídeo.

Para evitar este ataque, el INCIBE recomienda actualizar la aplicación de WhatsApp. Para ello hay que seguir los siguientes pasos:

- Busca en el Play Store.

- Ve a 'Menú, mis apps y juegos'

- Pulsa en 'actualizar' al lado de WhatsApp Messenger. Se descargará la última versión disponible.

Más sobre WhatsApp